Diskussion:SmartCards

Från FriBID
Hoppa till: navigering, sök

Finns den även för 32bit? Var kommer den därna drivrutinen ifrån?

I "Efter installation" så ska man köra pkcs15-tool för att daton ska lära sig "kortet". Jag antar att det är mitt BankID kort texten refererar till, så bankdosan med kortet måste alltså vara inkopplat innan detta kommandot körs, eller? Borde inte det stå med i texten isf at dsan måste kopplas in först?

Ja det stämmer. Ska förtydliga detta. --SamuelLB 19 september 2011 kl. 18.08 (CEST)


Ska det inte vara 'opensc' man ska installera? Jag kan inte hitta peketet 'opensc2' någonstanns. / JKAbrams

Stämmer. Åtgärdat nu. --SamuelLB 21 september 2011 kl. 17.33 (CEST)

FYI "pkcs15-tool -L" kräver sudo på min Ubuntu 11.10 64bit installation --E95dj 31 oktober 2011 kl. 11.39 (CET)

får detta när jag försöker installera

"Paketet är av dålig kvalitet Installation av ett paket som strider mot kvalitetsstandarderna tillåts inte. Detta kan orsaka allvarliga problem på din dator. Kontakta personen eller organisationen som tillhandahöll denna paketfil och inkludera nedanstående information." "Paketet tillhandahåller inte ett giltigt Installed-Size-kontrollfält. Se Debian Policy 5.6.20."

Gjorde en förenklad howto för Arch, paketerade Handelsbankens drivrutin i AUR så går lite smidigare att installera den. Har dock inte kunnat testa 32-bitarsversionen av drivrutinen. 2013-05-11 / JKAbrams